Guide to Using Audacity
# Table of Contents

Getting Started........................................................................................................................................... 1
  Introduction ........................................................................................................................................... 1
  Technical Requirements .................................................................................................................... 2

Setup .......................................................................................................................................................... 3
  Configure Recording Settings for Mac ............................................................................................... 3
  Configure Recording Settings for Windows XP ................................................................................... 4
  Configure Recording Settings for Windows Vista/7 .............................................................................. 6
  Adjust and Test Microphone ................................................................................................................ 8
  Download and Install Audacity for Mac ............................................................................................... 10
  Download and Install Audacity for Windows ....................................................................................... 11
  Download and Install Lame for Mac ................................................................................................. 14
  Download and Install Lame for Windows ........................................................................................... 15

Recording .................................................................................................................................................. 17
  Recording in Audacity ....................................................................................................................... 17
  Editing Recordings ............................................................................................................................ 18
  Stop vs. Pause in Audacity ................................................................................................................ 19
  Re-recording Using Audacity ........................................................................................................... 20
  Cut and Paste ................................................................................................................................….. 21

Exporting .................................................................................................................................................. 22
  Establish Export Settings ................................................................................................................... 22
  Export to MP3 Format ....................................................................................................................... 23
Getting Started

Introduction

There are many options when it comes to recording audio for posting online. You will need software that can record audio to accomplish this. This tutorial covers recording audio using a program called Audacity — a simple, free program for recording and editing audio.

This guide will walk you through the entire process of using Audacity to record audio and export MP3 files using Firefox. Wording and pictures may be slightly different if you use a different browser.

Features

- Record and edit audio clips.
- Convert recorded audio to mp3 format.

Quick Start

Let's say you need to record an audio presentation and upload it to one of your online courses. Here's a quick overview of what you need to do:

1. Setup microphone and configure audio settings.
2. Download and install Audacity and Lame.
3. Record and edit audio.
4. Convert audio to mp3 file format.
5. Upload mp3 file to online course.
Technical Requirements

Hardware

Using a USB headset microphone will provide the best results. The Center for Teaching and Learning with Technology only offers technical support for USB headset microphones. Analog microphones and built-in microphones on laptops are not supported.

Software

Because Audacity is a free application, not everything you need is included in a single download. You must first download and install Audacity, and then install a piece of software called LAME that will let Audacity create MP3 files.

You should also make sure that your computer also meets the minimum requirements listed on the eLearning site.
Setup

Configure Recording Settings for Mac

Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.

1. Open **System Preferences** and click the **Sound** icon to open your sound options.

2. Click the **Input** tab.

3. Be sure to choose your USB microphone.

4. You can adjust the volume slider as necessary. When you speak into the microphone while this window is open, the input level meter should reach past the halfway point as you speak.
Configure Recording Settings for Windows XP

Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.

1. Open the Start menu and select Control Panel.
2. Double click Sounds and Audio Devices.
3. Click the Audio tab.

5. Select your USB headset from the Sound recording drop down menu to set it as the default device.
6. Click the Volume... button for the sound recording.
6. On the box that pops up, you can use the slider control on the Volume switch to adjust the volume as you begin to record.

7. Close the Record control window and click OK to save changes.
Configure Recording Settings for Windows Vista/7

Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.

1. Open the Start menu and select Control Panel.
2. If in Category view, click the Hardware and Sound link then select Sound. If in icon (classic) view, click the Sound icon.
3. Click the Recording tab.
4. Make sure your USB headset mic is selected as the default device.
5. Double-click the USB headset icon.
6. Click the **Levels** tab.
7. Use the microphone slider to set the volume.

8. Click **OK** and then **OK** again to close all Sound windows.
Adjust and Test Microphone

The online microphone tester is a convenient way to test whether your computer is getting input from your microphone before you record. A USB connection looks like this:

![USB connection](image)

**Note:** CTLT only offers technical support for USB microphones.

1. Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.
2. The mic tester will let you know that your USB microphone has been detected with the dialogue shown below. Click **Start Test** to begin the test. If you are getting a message that it appears you don't have a USB headset microphone connected, but you are sure that you do, view the configure recording settings for your operating. If you still want to test your microphone, click the **Test Anyway** button.
3. When prompted, click **Allow** to give the microphone test permission to pick up sound from your microphone.

![Adobe Flash Player Settings](image)

**Note:** If you're not able to click the Allow button, make sure that you have the latest version of Adobe Flash Player installed. If you're not sure or need instructions go to [http://ctlt.jhsph.edu/help/index.cfm/go/tutorial.flash](http://ctlt.jhsph.edu/help/index.cfm/go/tutorial.flash).

4. Be sure you speak loudly and clearly into the microphone for at least 5 seconds. After 5 seconds, the tester will give you feedback on your microphone's volume. If your microphone volume is too high or too low, you will get one of these messages:
To learn how to adjust your microphone's volume, please view the configure recording settings for your operating system.

**Tip:** If the tester detects your levels are low it could be that it's picking up the computer’s internal mic and not your headset. Check the computer sound settings and make sure that the headset is set as default.

5. When your input is acceptable, you will get the below message. Click the **Stop Test** button to end the test.
Download and Install Audacity for Mac

This tutorial covers instructions for downloading and installing Audacity to an Intel-based Mac since that is the most prevalent Mac in use at the School. If you have a PowerPC (PPC)-based Mac or are running Mac OS 10.3, please follow directions on the Audacity site.

2. Click the link that corresponds to your Mac.
3. Then click the download link available in the "Recommended Download" section.
4. Once the download has completed, double click the audacity dmg file to mount.

5. Drag the Audacity folder into your Applications folder. Then double-click the Audacity icon to launch the program for the first time.
6. Choose the language you want Audacity to use (if prompted). Click OK.
Before recording, check your Audacity audio settings to make sure that your recording and playback devices are selected:

1. Click **Preferences** from the **Audacity** menu.
2. Click the **Devices** option.
3. Select your recording and playback devices from the **Playback** and **Recording** options.
4. Click **OK**.

### Download and Install Audacity for Windows

This tutorial covers instructions for downloading Audacity to your PC using Firefox.

2. Click the link that corresponds with your PC.
3. Click the Audacity installer link listed under the "Recommended Download" section for your operating system.
4. Click **Save File** in the dialog box.
5. Double click the executable file from the Downloads window. Click **Run** to begin the installation process.

6. Click **OK** to select *English* as the setup language. Then click **Next >** to run the Audacity setup wizard. Continue to follow the prompts until Audacity is installed.
7. If you choose to launch Audacity, the interface will appear and you can begin recording.

Before recording, check your audacity audio settings to make sure that your recording and playback devices are selected:

1. Click **Preferences** from the **Edit** menu.
2. Click the **Devices** option.
3. Select your recording and playback default device from the **Playback** and **Recording** options.
4. Click **OK**.
Download and Install Lame for Mac

This tutorial covers instructions for downloading Lame to your Mac. Use Lame to export your Audacity recording to mp3 format so that it can be posted online.

1. The free Lame downloader for the Mac can be downloaded from the School's servers here.

   **Note:** OS X 10.3 and earlier users will need to download the LameLib-Carbon.sit file from the Audacity site and follow instructions from there.

2. Once you've downloaded the LAME dmg file, double click the Lame Library v3.98.2 for Audacity.pkg file.

   **Note:** If prompted, double click the Lame_Library_v3.98.2 for Audacity_on_OSX.dmg file to reveal the pkg file.

3. The below installer wizard window opens. Click **Continue**.

4. If prompted, choose the location where you want to save the file. Click **Choose**. The first time you export your recording from Audacity's file format to mp3 format, you will have to locate the file. **Don't forget where you saved it.**

5. The location now appears in the installer window. Select the volume where you want to install the Lame software then click **Continue**.
6. Click **Install**. Enter your computer password if prompted.
7. You have installed LAME successfully! Click **Close** to complete the installation.

**Download and Install Lame for Windows**

This tutorial covers instructions for downloading Lame to your PC using Firefox. Use Lame to export your Audacity recording to mp3 format so that it can be posted online.

1. The free Lame downloader for the PC can be downloaded from the School's servers [here](#).
2. When prompted, choose **Save File**.

3. Double click the executable file from the Downloads window.
4. Click **Run** to open the installation wizard.
5. Click **Next >** to run the LAME setup wizard. Continue to follow the prompts until LAME is installed.
5. The first time you export to mp3 format, Audacity will ask you to find `lame_enc.dll`. Here, the file is saved to the Program Files folder on the C: drive. Click **Install** to continue.

6. Click **Finish** to complete the installation.
Recording

Recording in Audacity

Record
Use the record button to record your audio. Once you press record, speak clearly into your microphone so that you can see the waves on the interface change according to your voice.

Pause
Use the pause button to take a break from recording. If you press pause, you can come back to the recording and still record on the same track.

**Note:** It is not recommended that you press pause and walk away from your recording session, for an extended period of time, without saving your progress first. While you are away from your session, something could go wrong with your computer, and you could lose your recording.

Stop
Use the stop button when you have finished recording and are ready to save or export the file.

**Note:** If you press the record button after pressing the stop button by mistake, you will begin recording a second track that will begin at the same time as the first one. This means that if you export the tracks as they are, then the tracks will play simultaneously. For more information, please see Stop vs. Pause in Audacity.

**Tip:** You can hold down the `shift` key on your keyboard while clicking the Record button to continue recording on the same track if the Stop button was pressed by mistake.

*Audacity Basics Demo*
Editing Recordings

Generally, we find that it is easier to record your presentation and then edit out the mistakes after you've finished. When you're recording and you stumble over a word or misspeak, just take a breath, keep recording and edit when you're done.

Once you're done recording...

1. Press the play button to listen to the recording.
2. Use the bar at the bottom of the window to get to the area where you want to edit.
3. Highlight as much audio as you want to remove.
4. Open the Edit menu, go to Remove Audio and select Delete. The area you highlighted has been removed from the recording. Do this as many times as you want for any part of the recording you want to remove.
5. If you find that you have deleted something by mistake, click the Edit menu and select Undo Delete. Do this as many times as necessary.
6. Use the File menu to export the file to mp3 format.

Tip: If you are not able to hear playback of the recording, follow instructions from the Download Audacity for Mac or Download Audacity for Windows sections for instructions on how to change audio settings within Audacity preferences.

Edit Recordings Demo

If this is the first time you've exported to mp3 format, you'll have to download, and then locate the Lame library file. Instructions on how to download the file can be found in the Setup section. To locate the Lame library file view the establish export settings section.
Stop vs. Pause in Audacity

The **Stop** and **Pause** buttons function quite differently in Audacity.

Generally, you should use the **Stop** button when you are completely done recording a track, and want to edit, or export it to mp3 format. You should also use the **Stop** button if you want to suspend a recording and start fresh.

Use the **Pause** button to take a break from recording a track.

If you press the **Stop** button by mistake, and then press **Record**, another track will record. When you export these tracks to mp3 format, the tracks will be compiled into a single audio file, and will play back simultaneously.

**Tip:** You can hold down the **shift** key on their keyboard while clicking the **Record** button to continue recording on the same track if the **Stop** button was pressed.

Avoiding simultaneous playback

1. Make sure the cursor is at the end of the first track field.
2. Hold down the **Shift** key on your keyboard and click the **Record** button at the same time.
3. Click the **Stop** button when you’re finished.

The two tracks will be exported together as usual, but will play as one continuous track because the audio doesn’t overlap. Before exporting to mp3 format, you may want to edit the audio so that it will play back smoothly.

*Avoiding Simultaneous Playback Demo*
Guide to Using Audacity

During your first export to mp3 format, you'll have to download and then locate the *Lame library file*. Directions on how to download the file can be found in the Setup section. To locate the Lame library file view the *establish export settings* section.

**Taking a break during recording**

1. Click **Pause**.
2. Click the **Pause** button again to resume recording. The recording will pick up where it left off. You may want to play it back and edit it as necessary before exporting to mp3 format.

*Note:* Your file is not automatically saved when you pause your recording. You still need to save your file. We don't recommend pausing a recording, going away for a few hours, then coming back to the recording. There may be a problem with the computer in the interim that could case you to lose the recording.

**Re-recording Using Audacity**

Let's say that you made a recording that you no longer need. Below are steps on how to re-record using Audacity.

1. Press the **Stop** button.
2. Open the **Edit** menu.
3. Click **Undo Record**. The recording has now been erased.
4. Click the **Record** button again to re-record the audio.
5. When you're happy with it, press **Stop**.
6. Open the **File** menu and select **Export as MP3** to convert it to an mp3 file.

If this is the first time you've exported to mp3 format, you'll have to download, then locate, the *Lame library file*. Directions on how to download the file can be found in the Setup section. To locate the Lame library file view the *establish export settings* section.
Cut and Paste

Let's say that you've recorded two separate tracks, after pressing **Stop** then **Record**. You may want to merge all or part of one of those tracks into the other. The tracks can then be exported and will play smoothly as a single track.

**How to cut audio from one track and paste it into another**

1. Highlight the part of the second track that you want to cut.
2. Open the **Edit** menu.
3. Go to **Remove Audio** and select **Cut**. The part that you just highlighted has been removed from the second track.
4. Place the cursor inside the first track where you want to paste the cut audio.
5. Open the **Edit** menu.
6. Click **Paste**.
7. Repeat steps 1-6 as many times as you want until you've added all the parts to you need.
8. Remember to close the second track before exporting so that any leftover audio is not exported with the first track. To do this, click the X in the second track's field.
Exporting

Establish Export Settings

Before you can export your audio using the Lame encoder, you have to make sure the export settings are correct. You only have to do this once; all other mp3s will generate according to these settings.

Once you have recorded your audio...

1. Open the Edit menu. Mac users will open the Audacity menu.
2. Select Preferences.
4. If you downloaded the LAME file already, click the Locate... button in the MP3 Export Library section. If you didn't download it ahead of time, you can do so now by clicking the Download button.
5. Browse for the LAME encoder file that you saved to your computer when you downloaded it.

Tip: On a PC, this file is named lame_enc.dll. On a Mac, this file is named libmp3lame.dylib or lamelib.

6. Once you've found the file, click open then OK.

You can now export all future audio files recorded in Audacity to mp3 format.

Establish Export Settings Demo
Export to MP3 Format

Once you establish your export settings, you can export your recording to mp3 format so that it can be posted online and played in an mp3 program such as iTunes.

1. Open the File menu.
2. Select Export.
3. Name the file.
4. Choose the location where you want to save the mp3 file.
5. Make sure that MP3 Files is selected as the Format (Mac) or Save as Type (PC) option.
6. Click Save.
7. Enter a title and artist for the recording. This will make it easier to identify the recording in a media audio player such as iTunes.
8. Click OK.

The file is now in the location where you saved it and can be posted online.

Export to MP3 Format Demo